Sapa terer PHP ? Boleh tolong adjust kan kod ni tak ?

Joined
Jan 8, 2006
Messages
379
Likes
4
Points
18
Age
42
Offline
#1
Salam,

Saya ada code php yg tak compatible dgn version php lama. Ada sapa boleh adjust kod kat bawah supaya boleh guna tak?

Error dia kata problem kat line no 3 tu
Code:
<?php 
global $attachmentsName;
    $attachments = new Attachments( $attachmentsName ?: 'customposttypes_attachments');?>
<?php   if( $attachments->exist() ){
    $images = array();
    while( $attachments->get() ) {
        $images[] = array(
            'id' => $attachments->id()
            , 'url' => $attachments->src( 'full' )
            , 'thumbnail' => $attachments->src( 'thumbnail' )
        );
    }
?>
Makasih!
 
Joined
Jan 8, 2006
Messages
379
Likes
4
Points
18
Age
42
Offline
#4
Okay. Takpe. Terima kasih semua.

Dah settle dah. Ada mamat Pakistan kat forum php yg tolong adjustkn.
 
Top